Skip to forum content

PunBB.INFO

PunBB Forum. Extensions, Styles, Themes, Hooks, Mods and others Solutions

PanBB_1.4.5_Download Russian_1.4.4 Convert_to_PunBB Update_PunBB_to_1.4.4

Post new reply

Post new reply

Compose and post your new reply

You may use: BBCode Images Smilies

All fields with bold label must be completed before the form is submitted.

Required information for guests


Required information
:) :( ;) :jokingly: :D :rofl: :P %) :yes: :cool: :crasy: :scratch: :thumbsup: :shock: :no: :pardon: :ok: :help: :wall: :write: :yahhoo: :blush: :hi: :bravo: :dance: :dontknow: :stop: :cray: :sorry: :-/ :-X :tired: :acute: :music: :bye: :moo:

Topic review (newest first)

4

BELWEST wrote:

вопрос хотел. а если кто то ковырял файлы ядра, то можно ли использовать данный патч? ниче не будет плохого форуму? а?

проверено. работает

torg wrote:

Или уже есть что-то аналогичное для punbb ?

на FluxBB в любом случае после выбора версии нужно скачать архив, а затем распаковать поверх форума.
здесь немного по другому. Скачал расширение, установил, зашел в начало админки  и обновил.

3

Плохо для punbb не сделали аналога

Раньше я так обновлял fluxbb.
Или уже есть что-то аналогичное для punbb ?

2

PunBB, спасибо. самое оно для чайников.  PunBB_INFO_ICQ/smile
и удобно. хотя с другой стороны, что расширение копируешь, что файлы...
вопрос хотел. а если кто то ковырял файлы ядра, то можно ли использовать данный патч? ниче не будет плохого форуму? а?

1

Многие администраторы, для того чтобы обновить движок PunBB с версии 1.4.2 до версии 1.4.4 вначале обновляют его до версии 1.4.3, а затем до версии 1.4.4. Такая цепочка слишком замороченная, да и неудобная. Файлы загрузи, файлы распакуй...

Pan Updater - собран из двух официальных архивов обновления форумного движка. Архив уже загружен в расширение. Чтобы перейти с версии 1.4.2 на версию 1.4.4, просто:
- установите расширение
- перейдите в панель администратора в Начало
- Обновите файлы форума
- после успешного обновления, перейдите по ссылке для обновления БД.

Внимание! Устанавливайте расширение только в том случае, если вы не модифицировали следующие файлы:

Spoiler

/admin/db_update.php
/admin/extensions.php
/admin/forums.php
/admin/install.php
/admin/prune.php

/include/dblayer/mysql.php
/include/dblayer/mysql_innodb.php
/include/dblayer/mysqli.php
/include/dblayer/mysqli_innodb.php
/include/dblayer/pgsql.php
/include/dblayer/sqlite.php
/include/dblayer/sqlite3.php

/include/js/min/punbb.common.min.js

/include/template/admin.tpl
/include/template/help.tpl
/include/template/main.tpl
/include/template/maintenance.tpl
/include/template/redirect.tpl

/include/url/Default/forum_urls.php
/include/url/File_based/forum_urls.php
/include/url/File_based_(fancy)/forum_urls.php
/include/url/Folder_based/forum_urls.php
/include/url/Folder_based_(fancy)/forum_urls.php

/include/cache.php
/include/common_admin.php
/include/constants.php
/include/essentials.php
/include/flash_messenger.php
/include/functions.php
/include/parser.php
/include/search_functions.php

/edit.php
/header.php
/login.php
/misc.php
/moderate.php
/post.php
/profile.php
/register.php
/search.php


Скачать Pan Updater


Generated in 0.047 seconds (87% PHP - 13% DB) with 20 queries