1

Тема: Данное расширение не совместимо с установленной версией форума

При установке расширения на punbb 1.4.3 вылезла такое сообщение:
Данное расширение не совместимо с установленной версией форума
Что это и что оно значет???

2

Re: Данное расширение не совместимо с установленной версией форума

Step, не от 1.3 версии случайно пытаешься прикрутить?

3

Re: Данное расширение не совместимо с установленной версией форума

Xakker сказал:

не от 1.3 версии случайно пытаешься прикрутить?

Да, версия 1.3.6. Не подойдет? PunBB_INFO_ICQ/sad

4

Re: Данное расширение не совместимо с установленной версией форума

Не знаю подойдет или нет, но запустить попробовать можно. Из практики более 50% работать будут. Некоторые идут с ошибками.

Отредактируйте версию хотябы. Поменчйте 1.3.6 на 1.4